How do I install the Microsoft .NET framework?

WHY DO I NEED TO INSTALL THE MICROSOFT .NET FRAMWORK?

All of our applications require the latest version of Microsoft's .NET Framework (v4.5) in order to function correctly.

 

HOW DO I INSTALL THE MICROSOFT .NET FRAMEWORK?

All Windows Vista and Windows 7 users can download .NET framework here: 

http://www.microsoft.com/en-gb/download/details.aspx?id=30653

 

Users are able to download a Language Pack to localize their version of the framework here:

http://www.microsoft.com/en-gb/download/details.aspx?id=30667

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk